Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help- system restore blank- and other problems


  • Please log in to reply

#1
farmersue

farmersue

    Member

  • Member
  • PipPip
  • 12 posts
Ok here goes.. this may be confusing...

I am running xp and IE6 and ran into some problems last week. It must have started with an automatic update that messed everything up. I all of a sudden couldn't get into a few website, like my banking and my work which requires password and sign-in. My work website said I couldnt get in cuase I needed IE 5 or higher, ( and was runing 6 already) SO... me being stupid, went and downloaded IE 7. WELL.. I was then getting an error about the cryptographic service- went in and researched that and I think I fixed it. I can now get onto my banking and not my work site. Being fed up I wanted to do a system restore and try that avenue.
When I click on help and suppport in the start menu, I get nothing, when I click on system restore in the control panel I get a complete blank page. I GIVE UP! I need some help, if anyone can! Thanks

useless Sue in Alberta
  • 0

Advertisements


#2
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
[attachment=10019:attachment]

you dont see this when you go to system restore



you can try this ...........GO START>>>CLICK RUN>>>>TYPE IN.... msconfig ...AND AND ON THE SERVICES TAB CLICK ON THAT THEN LOOK TOO SEE IF SYSTEM RESTORE IS CHECKED


[attachment=10020:attachment]
  • 0

#3
farmersue

farmersue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I cannot even go into help and support- that page soen not come up. I had to go into control panel to access system restore. I click on system restore and the page comes up completely blank. I checked what you said and everything is checked off and says running...
  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
go to your control panel
clikck on system and system restore tab

make sure there is no check mark for all drives just trying to rule out possiblities



[attachment=10021:attachment]
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi farmersue...

Does Control Panel open and display the icons as it should...or is it blank, as well?

wannabe1
  • 0

#6
farmersue

farmersue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
checked that one too already! I think my problem has to do with registry "stuff" because when I was locked out and got the cryptographic service error they had me remove and add some stuff- and I can get onto a few sites, but still not mine, and now I cant even get into help and support fromt he start menu, or system restore through any means! AAAAAAAAAAAAArrgggg
  • 0

#7
farmersue

farmersue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
wannabe- Control Panel opens up fine and all is displayed. That is where I tried to get to system restore and I got the blank page.
  • 0

#8
farmersue

farmersue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
wannabe?? If I downloaded registry mechanic http://www.pctools.c...google_registry
would that help??
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Double-click on the Java icon. Under the "Update" tab, click on the "Update Now" button. Let the Java update and reboot. See if the currently blank windows will populate.

This issue can be caused by several things, one of which is malware. Let me know if the Java update helps.
  • 0

#10
farmersue

farmersue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
wannabe- Where do I find the java icon???
  • 0

Advertisements


#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
In Control Panel... :whistling:
  • 0

#12
farmersue

farmersue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
ok.. I must be blonde, cause I cant see it, unless it is listed under some other icon!
  • 0

#13
AitrusSkyy

AitrusSkyy

    Member

  • Member
  • PipPipPip
  • 330 posts
You may not even have java installed :whistling:

If all else fails though, you can reboot your computer as well and hit F8 BEFORE you see the windows xp LOGO loading up untill you see the windows xp boot menu... On this page you can also choose the RESTORE FEATURE, restore my pc to the last working stage :blink:

It may be disabled via windows simply because the spyware did it. Try it via this way see if you come up with anything.
  • 0

#14
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
http://www.java.com/...nload/index.jsp


heres the download
  • 0

#15
farmersue

farmersue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Hokey carp! I did this registry mechanic on the side here as I was awaiting your help, and got a carp load of errors- hkey_local_machine\software and a whole pile more!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP