Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

DLL problem. Booting, but not getting to log-on screen.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 7 posts

I recently had a malware problem, which ended in a complete system restore. I'm running a toshiba laptop with WinXP Sp2, and after restoring and reinstalling everything I was having connectivity problems with msn live messenger and trying to access my web email accounts. In a tech help page I found some problems occur due to damaged iexplore install, so I tried to reinstall it, but everything went wrong from there.

The reinstall of iexplore interrupted itself and asked to reboot, which I did, only to find many messages. Now, when I turn on the computer, the Windows loading screen appears, but when it goes, I get 3 critical msgboxes saying procedure entry AssocIsDangerous from shlwapi.dll can't be found, the first one from winlogon, the second from services.exe and the third from lsass.exe, and after that I get another window saying there was an error loading msgina.dll from user interface session start, and tells me to contact system admin to replace or restore the dll, with only one button which says Reboot. And it reboots to do exactly the same over and over.

I already tried booting from a floppy to try and restore the files, but it wouldn't access my hd, until I downloaded a certain utility to create bootable floppys with the ability to access hd (NTFS4DOS) and tried copying the dlls to the directories where I found it in this other computer. And nothing.

See, the problem is not restoring, I already did it once, I'll do it again. I just need to find a way to take out my files. I have an external hdd to copy them to, but I obviously need a way to access them to take them out. Please help, there's some critical info there that MUST be saved.



News flash: I created a bootable CD using Bart's PE, I now can access my HDD, but it wont recognise my Iomega HDD, what can I do? I'm just a stiny step from being able to save my files, please help.

Second News flash: The problem was solved by rebooting with the external HDD already connected. I now can access my files and copy them to the external drive without much trouble. Anyway, if you know a way to avoid complete system restore, i'd be very grateful if you told me.

Edited by leo2k, 03 August 2006 - 07:55 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP