Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB Port problem


  • Please log in to reply

#1
Andybikecrazy

Andybikecrazy

    Member

  • Member
  • PipPip
  • 75 posts
I have a problem with a computer not recognizing USB devices. When I plug in a USB thumb drive, the computer makes the chime that a hardware device is connected, but nevershows up in my computer or pops up the install new hardware wizard. It does the same thing for other USB devices. I can't figure out what the problem is. I know its not the USB thumb drive because the devices I have tried work in other computers fine. I checked in device manager for conflicts in the USB host controller and it said it was working properly. The computer is running XP Pro. Any ideas? Thanks!
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are all of the usb devices you're trying thumb drives? (usb storage?)
if so...plug it in and right click on my computer > manage > disk management > does the drive show up there?
  • 0

#3
Andybikecrazy

Andybikecrazy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
yes it did show up there... and thats where I fixed the problem. For some reason the thumb drive was trying to use the same drive letter as a network drive... changed the letter and it showed up in my computer... problem solved.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i've got a few pc's here at work (like...3 out of 100) that no matter what usb drive you plug in...it wont' assign a drive letter..or it tries to assign one that's in use...no explanation for it...i've even gone as far as formatting and reinstalling on one...and it worked for a little while..but then started back up with the same response...once i go in and assign the thing a letter...any time they plug THAT usb drive in...it get's that letter...so i don't worry about it too badly...though would be nice to know why it does it....

glad you got yours working
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP