Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Slow Starter

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
i have a 160 gb hdd and i also have 1 g of ram. system was purchased a week and a half ago. 3.20GHZ. still it takes 10 minutes for me to get to the xp screen then lags about a minute before i could log in. what the [bleep] is wrong. ive defragged which worked temporarily. then it got worse. cleared start up items. still wont do. ive tested all hardware and obviously all is good. someone told me to take out my pci cards which i did and it didnt do anything. i need help bad.

Please do not include an e-mail address in any post as it could lead to more contact than you intended

Edited by Keith, 03 August 2006 - 05:07 PM.

  • 0





  • Member
  • PipPipPip
  • 480 posts
Hi notgsogeeky, Welcome to geeks to go.
Clean out perefetch files
Start, run, type in, prefetch, hit enter, hit ctrl alt a, and
Delete all, (it will ask you if you are sure you want to delete
All items, tell it yes)

Disk Clean up
Click start, all programs, Accessories, System Tools, Disk Cleanup,
then check what you would like to clean, then click ok
after reboot then go back and Defrag
see if that helps
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP