Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Webcamera problems


  • Please log in to reply

#1
Danny_o6

Danny_o6

    New Member

  • Member
  • Pip
  • 2 posts
Hi, I had been having problems with using a web camera for a few months, I used to have a Labtec, I then bought a new one as I thought that the problem of the web camera, every time I plugged it in would stop my internet connection, was through the web camera itself.

So I bought a new Hithot H-400 webcamera and found the same problem once again. Every time I plug it into the USB port on my computer, it installs the hardware automatically and say if I have, for example, msn messenger open, it will stay working until I close it and try to re-open it, same goes for any other program that requires an internet connection.

Just for reference, I am on a 1mb NTL cable internet connection.
:whistling:
  • 0

Advertisements


#2
Tru Techie

Tru Techie

    Member

  • Member
  • PipPipPip
  • 267 posts
k, close all programs. reinstall the driver for the webcam. then open and see if the program works.
  • 0

#3
Danny_o6

Danny_o6

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Nope, done that, still didn't work. By the way, i didn't mention that I have to restore my computer to an earlier time for the internet to work again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP