Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Linksys BEFW11S4 wirless help


  • Please log in to reply

#1
Gericurlswrl

Gericurlswrl

    New Member

  • Member
  • Pip
  • 2 posts
;)
I admit, I don't know much about wirless networks, but I do know enough to set it up and connect a 2nd computer up to the internet with it.

That was the old house, we moved, and have a new ISP, and I'm having extreme difficulty keeping the wireless computer connected to the net.

The signal strength fluctuates between good and excellent. Sometimes the wireless connection shows up, most of the time it doesn't. It's just not there in the network connections it shows up fine, sometimes a 2nd wirless connection is found called "notdefault" along with mine (I think it's mine) "linksys".

Usually when I click on the "Linksys" section on the network connection screen, it tells me its unsecured and asks to continue, I click yes, and then it searches and searches and finally goes away. That connection option will dissapear leaving only the other "notdefault" option to log into, which by the way will never let me in because it's secured.

It's pretty crazy scenario and I'm about to throw the computer out of the window.:tazz: I do not have WEP enabled on the router simply because I'm trying to make a basic connection via the wireless computer, and it just ain't happening. It HAS connected successfully before, but for brief periods (couple of hours at a time). I couldn't even get it to connect at all today.

1. Why does 2 possible connections show up sometimes?

2. Why does none show up other times?

3. Why disconnections on the rare occasions it does connect?

some more FYI... I did not nor have I ever used the microsoft connection wizzard, even at the old house where everything worked fine. Basically, we just want the wireless computer to connect to the internet like before.

All help would be appreciated!!!!!

Thanks
  • 0

Advertisements


#2
Desiredfx

Desiredfx

    Member

  • Member
  • PipPip
  • 41 posts
on the back of the Router hit get a pen and hit the reset Button, (this will change all back the the way to orginal...)


as for showing 2 connections maybe its a neighbors house?
most will have a default linksys and than another with whatever name you give the wireless network yourself will be the second network.
as for not being secure .. Thats not an option now days . you need to set at lest the wep security its not the best but as you stated you dont use it. Thats like leaving the keys to your house in the lock all the time.
Please consider settting security up after you get connected.
  • 0

#3
Desiredfx

Desiredfx

    Member

  • Member
  • PipPip
  • 41 posts
Also what do you have wireless phone thats new? sometimes there on the same band and will interfere.
any other Geeks have anything to add?
  • 0

#4
Gericurlswrl

Gericurlswrl

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I do have a 2.4Ghz phone about 4 feet from the router, but it is a "router friendly" phone. I've switched channels both on the router and phone, and no luck. There was no issues with the phone and router at my old house, so I don't think that is causing any interference.

I hit the reset button on the router. The 2nd connection available is my neighbors I believe. I now have the WEP enabled, and we are using that. I brought the computer up to my room and turned it on and it works fine up here, with 5/5 bars on the wireless connection. Downstairs, it gets 3-4/5 bars, which is fine also.

After I tried the internet connection out upstairs (it worked fine) I took it back downstairs and it says that I'm offline (internet connection). I can't pull up any web pages at all. I tried to connect through the browser, but nothing happens.

I don't know why it works fine in my room via wireless, but does not pull up web pages downstairs, even though the signal is fine.

Any suggestions?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP