Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Audio problems.


  • Please log in to reply

#16
Quari

Quari

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
I tried that but it returned nothing - stating that "the hardware was not installed because it could not find the necessary software".

I've heard of people accessing their BIOS in an attempt to overcome their problems - is that feasible? If not - do any other options remain...?

Edited by Quari, 06 August 2006 - 08:04 PM.

  • 0

Advertisements


#17
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See what Dell say

if the drivers are not installed there is nothing to check in BIOS, other than it being set to use onboard audio
  • 0

#18
Quari

Quari

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
The best I can do, in regards to Dell support, at the moment is post in the Dell support forum for "audio" problems. I'll see what is said there and keep you updated if a solution is found.

Would purchasing and installing a new sound card solve this problem just out of interest?

Thanks so much for your time and efforts.

Edited by Quari, 06 August 2006 - 08:17 PM.

  • 0

#19
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It would

Have a look at these for costs

http://uk.europe.cre...e...category=2

There are other makes
  • 0

#20
Quari

Quari

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Right, thanks for the link. Well - I'll wait for replies on my topic over at the Dell forums and will try their "LiveChat" service when it re-opens tomorrow - if all of that returns nothing then I may well end up having to buy a new sound card.

Thanks again!
  • 0

#21
Quari

Quari

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Forgive the double post but this problem is solved! When searching through my system discs, what I assumed was a packet of 2 discs was actually 3 - with one hidden in the middle - so I took this disc out and it turned out to be the exact one I needed. Using that Dell disc - I was able to install all the correct drivers and now have sound!

Thanks for your help!
  • 0

#22
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting us know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP