Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Quicktime/Driver problem?

  • Please log in to reply




  • Member
  • PipPip
  • 11 posts
I recently did a drive format to get rid of Windows XP Home addition and to install XP Pro, and have begun to have problems with Quicktime movies. The general application runs much slower then before the fresh install, but movies totally lock up the entire computer. This problem is only happening with quicktime movies, avi's and wmv's run perfectly in Winamp. It might be the driver of my video card, but I've tried 3 different compatable versions and nothing changes. When I unstall the driver, and it reverts to the motherboards driver, the movies play fine. I'm at a real loss, but the driver seems to be the main problem, I'm just not sure how to fix it. The video cards site hasn't helped, other then providing different driver versions.

I'm running an eMachine, AMD Sempron 3000+, 1GB RAM, GeForce 6600 with 256 MB Memory, Windows XP Pro.

If you need any other information just ask and I will try my best to answer.
  • 0


Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have a look at post 3


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP