Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Gateway 800 with Windows Me

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My Compact Disk Drive is NOT loading properly on Startup.. After Startup, I go to My Computer and the Compact Disk (D:) Drive icon appears there.. but when I click on the icon, I get the message "Please insert a disk into drive D:".. It doesn't matter what disk I try (I tried several).. I always get the same message... Also, I have installed an external Digital Research CD-RW Drive using Nero software.. The CD-RW Drive (F:) does NOT load at all after Startup.. I have been using both of these drives for several months with NO problems, and now, all of a sudden, they will NOT load properly.. I tried several RESTORE points to get them back, but nothing changes (execept I keep getting error messages regarding Norton AV)...

HELP!!! I need both of these drives!!!

  • 0




    Founder Geek

  • Administrator
  • 24,490 posts
Welcome Ted <_<

My best guess is that one of your drives has died, leaving the other unable to communicate. Try disconnecting them one at a time and see what happens.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP