Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Stuck at POST


  • This topic is locked This topic is locked

#1
pdseely

pdseely

    New Member

  • Member
  • Pip
  • 3 posts
A few days ago, we had a power surge that took out the PS, one of the HDs, and I guess, the MB. Repleced the MB, Processor, HD, and PS. There is power to the board. On startup, the post screen comes up, IDs the processor, counts the memopry, does the leyboard routine, then goes no further. Won't go to setup, or to bios flash routine. Any ideas?
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
When you say goto setup do you mean the OS setup if so I would try another cd rom, maybe the surge got that to.

i would also try different ram if you have some or see if memtest will run to test what ram you have but that won't work if the computer is not completeing post.

Rick
  • 0

#3
pdseely

pdseely

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
When I say "post", I am talking about the very first non-video card screen. It detects the processor, memory, then stops. I have changed the memory, and reset the CMOS. It is not responsive to the keyboard at all. I see that it is trying to access the floppy, (I reversed the cable and the drive light shows activity. It never appears to attempt access to any of the other drives.

Thanks.
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Any beeps codes from the motherboard?
  • 0

#5
pdseely

pdseely

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Just the initial beep when the keyboard lights flash. Spoke with ASUS, they say it's a bad board. SO, I am going to return it to the vendor.

thanks
  • 0

#6
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
This topic is resolved and has been closed. Should the original poster need it reopened, please contact a staff member.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP