Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PXE ON OR OFF?


  • Please log in to reply

#1
Duragon88

Duragon88

    Member

  • Member
  • PipPip
  • 39 posts
Hey guys back again

Got a new problem......was playing my World of Warcraft game when it froze.....it has never done that before by the way. When I went to reboot it gave me the standard gateway screen and then went to a black screen in which it stated;

1. Intel ® Boot Agent FE v. 4.1.10
Copyright © 1997-2003, Intel Corporation

2. Intel ® Boot Agent PxE Base Code (BA1210BC-GW1)
Copyright © 1997-2003, Intel Corporation

3. Client Mac ADDR: 00 07 E9 52 2C D7
Guid: 0007E952 2CD7 2003 0925 130023000000
DHCP....../ (which rotates)

Then it says boot agent cannot be found. Starting windows.

I was just wondering if this could possibly be the reason why my game is not working, cause frankly I pay for the thing and I can't stand Blizzard's tech support . Unfotunately, I just did a major overhaul with virus scans.....so I don't think that is going to be the answer here. I have also done the self repair built into the game and that has gotten me nowhere, i have tried re-installing the game (this game also does not need CD's to actually play it), and i have done various updates to graphic cards and drives.
Any help with this situation would be greatly appreciated. [u] This is an updated verizon of this post i found out that it is not game related. :whistling:

-Thanks Alot

-Duragon
  • 0

Advertisements


#2
Duragon88

Duragon88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I would just like to know how to turn the PXE off if that is the case to solving this problem. :blink:

-Thanks

-Duragon :whistling:
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
boot into your bios configuration and look for "boot to LAN" or pxe boot or anything of thta nature and disable it...also make sure that PXE or boot to lan are not in your boot order
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP