Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help with Mic Please!


  • Please log in to reply

#1
Slash1337

Slash1337

    New Member

  • Member
  • Pip
  • 3 posts
Ok. I have a Realtek Ac97 headset w/ mic. The mic worked for a very long time. And then i stopped using it. It worked on msn, ventrillo, and team speak. But now it stopped working, and wont work on the windows wizard or anything. I have the mic un muted on the volume tab, and its selected for recording. So I've done that step. It all on full volume but still wont work on anything. Haha. It's annoying cuz I would like to speak with family in other countries and friends.

Thank you.

P.S. Sorry if its posted in the wrong place.

P.P.S. I have windows XP if that helps. And I dont know what kind of sound card I have.

Edited by Slash1337, 10 August 2006 - 12:40 PM.

  • 0

Advertisements


#2
Slash1337

Slash1337

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Anyone?
  • 0

#3
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. Please do be patient. Is this a USB or standard port microphone? Have you made any changes to the system since it was last working? Do you have another microphone you can try (possibly borrow one from a friend) to test and see if the problem is with the computer or the mic?
  • 0

#4
Slash1337

Slash1337

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Haha. Sorry. No I havent made any changes at all. I used it the day before on Ventrillo and it stoped working the other day. It is standard port. No, I do not have another mic I can use. Its so weird though.
  • 0

#5
Longhorns242

Longhorns242

    Member

  • Member
  • PipPipPip
  • 137 posts
try to add/remove hardware. Right click on My Computer go to Properties. Then choose the Tab saying Hardware. Then go to device manager. Then look under each section (im not sure where it will be as i dont have a microphone) and when u see ur mic right click on it and go to uninstall and restart your comp and it will re-find the mic and it may start working again.
  • 0

#6
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
If that doesn't work, try doing a system restoration. To do this, click on Start -> All Programs -> Accessories -> System Tools -> System Restore. A new window will appear. Make sure that "restore my computer to an earlier time" has a bullet point next to it, and click next. You will now see a calendar. I want you to go back to yesterday. When you click on the day, you will see a list of times. Pick the one that best suits you. Click on next. You will now see a confirmation screen. Confirm that the date and time are correctly set, and click on finish. Your computer will now restart. Just before resetting, you will see a progress meter, showing you the restoration process. It may take a few minutes, so be patient. The computer will then restart, and with any luck, when you login, you will be back to normal. Good luck to you. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP