Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

nvatabus.sys is missing!


  • This topic is locked This topic is locked

#1
callard

callard

    Member

  • Member
  • PipPip
  • 56 posts
Hi guys,

Um ok, heres the thing I've had my system a little while now and well a few months ago I canged the motherboard and the graphics card the old mobo was nvidia based as was the old graphics card, the new stuff I put in is ATi based and because I found I had a conflict if drivers I look up away on the internet of how to get rid of all the old traces of nvidia drivers, so I did and I got rid of all the old nvidia stuff, but um now when I try booting up my computer it just says "Windows could not start because the following file is missing or corrupt: System32\DRIVERS\nvatabus.sys" so I deleted that one as well by the look of things. :whistling:

So my question is how do I fix it? :blink:

Many thanks to all
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there callard. I have noticed that you have posted double.

To avoid confusion please reply to this topic:
http://www.geekstogo...s...=125806&hl=

This thread will be closed shortly. Thank You :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP