Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Icons backgrounds problem !


  • Please log in to reply

#1
Mohammadov

Mohammadov

    Member

  • Member
  • PipPip
  • 31 posts
Hi all..

I am new to this site..and i hope u solve my problem :blink: !

any way..my story was with malware or spysherrif ,so i read some sites..and if found that if i delete "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System" everything will be alright.(i am really not sure if this is the regs,but that all i rememebr,so iam not sure :whistling: )

so..after deleteing without making backup :help: ,this happend :

Posted Image

it is soo nervous!and really bad..i cant even put some nice wallpaper..every wallpapers i put is black!

if u want to tell me check ur preferences from system properities!i will answer u that everything is checked such as "use drop shadow...etc "all are checked..

Iam waitin help..thanx alot for ur supporting.

Edited by Mohammadov, 11 August 2006 - 12:49 PM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you mean that you can't change your windows background? or are you just talking about the black behind the icon text? if that's the case then right click your desktop > properties > desktop tab > change the color (that color will always be a solid color so pick something close to the background color)
  • 0

#3
Mohammadov

Mohammadov

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
no,i can change the background..and i know..i can change the background of the icon..but i mean..i want it to bee unseen,i want it to be like the wallpaper..
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
not possible...it can only be a solid color (and only one of the solid colors that it let's you pick from) you cannot make it transparent
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Mohammadov

From Registry Editor (regedit), in the left pane, navigate to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies, and click on System

List everything in the right pane for me.

wannabe1
  • 0

#6
Mohammadov

Mohammadov

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Why cant i make it transparent!it was transparent...

Wannabe1,
Thanx alot,i think u understand me,
here is whats in:

Posted Image

i think something missed..

Thanx
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...that one's good. Let's look at a couple more...Same thing, list what you find (or post another screenshot).

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies, and click on Explorer

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies, and click on ActiveDesktop (This entry may or may not be present)
  • 0

#8
Mohammadov

Mohammadov

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Ok, heres what i find:

Posted Image

and as u can see,there is no ActiveDesktop is polices..
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
The registry is in good shape...let's revisit some settings.

Open Control Panel and double click the "System" icon. Under the "Advanced" tab, in the "Performance" section, click the "Settings" button.

Scroll the list to the bottom and post a screenshot of the Performance Options window.
  • 0

#10
Mohammadov

Mohammadov

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Oh,i thought that registery has problem..anyway,here is the screen shot:

Posted Image
  • 0

Advertisements


#11
Mohammadov

Mohammadov

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Thumbs up!!waiting u wannbe1
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Tick the button next to 'Let Windows choose what's best for my computer" and "Apply" the change. Click "Ok".

Result?
  • 0

#13
Mohammadov

Mohammadov

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Hi.

Nothing changed..the same,
i tried the three options,best perfromance,best appereance,and best for my pc!

nothing happed!The same damed result..


Plz in post #6 is the registery ok?i knew that there must be something there!

is it true that i must format!!!

Edited by Mohammadov, 13 August 2006 - 01:03 AM.

  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
No...you don't have to format...this is a setting somewhere.

Yes...the registry settings we checked are as they should be.

Right click on the desktop and choose "Properties", then click on the "Desktop" tab and click the "Customize Desktop" button (below the list of wallpapers). A second dialogue will appear, click the "Web" tab and post a screenshot of the "Desktop Items" window.
  • 0

#15
Mohammadov

Mohammadov

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
YOWWWW MAAAN!it works!

it was locked!i am really sure i checked it before somedays!

anyway//thanks alot for ur patience..
Thanks alot u good man.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP