Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Solid Edge V17 problem


  • Please log in to reply

#1
Siege

Siege

    New Member

  • Member
  • Pip
  • 1 posts
Hi all:



My problem is the following. I installed a version of Solid Edge v17 with an academic acount. Everything went well, but when I open the program and choose "create solid object" it crashes instantly ("Solid Edge is not responding"...). Actually, it crashes with every option on the main menu, or almost every option. Any help you can give me on this subject is apreciated in advance, thanks!:whistling:





SIEGE



P.S.:Computer expecifications, if they are useful:

Windows XP professional, 2002 version with service pack 2
AMD Athlon™ XP 2100+ 1.30GHZ, 1 GB of RAM
Direct x 9.0c
Nvidia GeForce FX 5700LE, 256MB
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP