Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unexpected shutdown of windows xp


  • Please log in to reply

#16
iqbal

iqbal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
i am sending a message again, because now i have followed the advice given by you and i want to give you the results.

after disabling restart the following message appeared on blue screen:

"A problem has been detected and windows has been shut down to prevent damage to your computer.
If it is the first time you have seen the stop error screen, restart your computer. if the screen appears again follow these steps:
check to be sure you have adequate disk space. if a driver is identified in the stop message, disable the driver or check with the manufacturer for drivers updates.
try changing video adapters.
check with your hardware vendor for any bios updates. disable bios memory options such as caching or shadowing. if you need to use a safe mode to remove or disable components, restart your computer , presss F8 to select advanced setup options and then select the safe mode.

technical information:STOP 0x0000008e(0x0000005, 0x80560BBD, 0XF8EDA9AC,0X00000000)"

after that i again tried to restart windows in normal mode but the same blue screen of death welcomed me with the same message.

one other thing i also tried by rebooting in normal mode after selectively disabling the startup programes... by using the utility named " autoruns" from http://www.sysinternals.com/ but it too didnt work.. i also tried to disable the modem by going to MY COMPUTER>PROPERTIES>HARDWARE>DEVICE MANAGER>MODEM then right click and disable but that too didnt work.
I also tried to isolate the drivers which were unsigned finding then by using RUN typing ' Sigverif ' isolated the respective files from d:\windows\drivers kept them in backup directory and restarted...but still didnt found any positive results..please please please tell me what should i do next , because its so annoying for me ..i have installed alots of useful programes ang i dont want simply to format it .


iqbal
  • 0

Advertisements


#17
iqbal

iqbal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
i am sending a message again, because now i have followed the advice given by you and i want to give you the results.

after disabling restart the following message appeared on blue screen:

"A problem has been detected and windows has been shut down to prevent damage to your computer.
If it is the first time you have seen the stop error screen, restart your computer. if the screen appears again follow these steps:
check to be sure you have adequate disk space. if a driver is identified in the stop message, disable the driver or check with the manufacturer for drivers updates.
try changing video adapters.
check with your hardware vendor for any bios updates. disable bios memory options such as caching or shadowing. if you need to use a safe mode to remove or disable components, restart your computer , presss F8 to select advanced setup options and then select the safe mode.

technical information:STOP 0x0000008e(0x0000005, 0x80560BBD, 0XF8EDA9AC,0X00000000)"

after that i again tried to restart windows in normal mode but the same blue screen of death welcomed me with the same message.

one other thing i also tried by rebooting in normal mode after selectively disabling the startup programes... by using the utility named " autoruns" from http://www.sysinternals.com/ but it too didnt work.. i also tried to disable the modem by going to MY COMPUTER>PROPERTIES>HARDWARE>DEVICE MANAGER>MODEM then right click and disable but that too didnt work.
I also tried to isolate the drivers which were unsigned finding then by using RUN typing ' Sigverif ' isolated the respective files from d:\windows\drivers kept them in backup directory and restarted...but still didnt found any positive results..please please please tell me what should i do next , because its so annoying for me ..i have installed alots of useful programes ang i dont want simply to format it .


iqbal
  • 0

#18
iqbal

iqbal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
i m still waiting for someone's kind help..is there anyone who can help me?


iqbal
  • 0

#19
iqbal

iqbal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I AM STILL WAITING FOR SOMEONE'S REPLY...I PUT IOT AGAIN ON THIS FORUM...PLEASEEEEE HELP ME

IQBAL
  • 0

#20
KingJohn

KingJohn

    New Member

  • Member
  • Pip
  • 1 posts
I would always sugest once you have a windows error code that you check it int he Microsoft Knowledge Base. I have found this article whitch seems to be covering your problem though I am not 100% sure on that.

http://support.micro...kb;en-us;827663
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP