Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft .NET Framework 1.1 SP1


  • Please log in to reply

#1
jackj43

jackj43

    New Member

  • Member
  • Pip
  • 3 posts
:whistling: I am trying to load Microsoft .NET Framwork 1.1 SP1. This is a required software before I load Sony Vegas Platinum. But I get an error message
Application has generated an exception
Process ID 0xe68 (3688)
Thread ID 0xb50 (2896)
I tried loading Framwork 1.0 the loading Framwork 1.1 SP1 but that didn't work either. Please help
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you got .net framework, the whole thing is in 3 parts, .net framework 1.1, the service pack and then the hotfix
  • 0

#3
jackj43

jackj43

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks Keith. That was exactly what I needed. It worked like a charm. However NOW I tried to download Sony Vegas Movie Studio Platinum 6.0. Its seems to download the software OK but when I try to open it I get an error message COM INTERFACE WAS NOT AVAILABLE. Failed to intialize script host. Any ideas?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have a go with this

http://www.microsoft...;displaylang=en
  • 0

#5
jackj43

jackj43

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
java script:emoticon(':whistling:', 'smid_8')
:confused:Keith

Thanks for responding so quickly. I downloaded the new driver but it did not Help. Still not loading software. I get the error messeges when it is trying to load. If I try to shut my system down it is showing the software Sony Vegas movie studio is running. If I go to running applications (Control, alt, del) it does not show anything is running??? Help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP