Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Chkdsk not working


  • Please log in to reply

#1
smmalis

smmalis

    Member

  • Member
  • PipPip
  • 90 posts
Recently my C: drive has been acting odd, so I decided to run chkdsk. When I ran it in Windows it said that it could not becuase there were processes using the drive, do I want to schedule it for the next reboot. I said yes. When I rebooted my computer it ran chkdsk but chkdsk said
"Checking Drive C:
Drive format is NTFS
Cannot open disk for direct access
Finished checking Drive C:"
This is a problem, can anyone help please?
  • 0

Advertisements


#2
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
Hello! :whistling:

Do you have Service Pack 2 (SP2) installed? Edit: I just saw that you said your computer is acting weird. Do not install SP2 if you might have malware on your PC. I suggest an online can (several in my sig) just in case whether or not you have SP2.

If not, there was a hotfix included in it that fixes this behavior sometimes. If you do and it still does this, try starting in Safe Mode, because it looks like you have some software locking the drive before CHKDSK does. So, please go to Start | Run and type msconfig and go to the boot.ini tab, select your OS (operating system) and check /SAFEBOOT. Click OK, schedule CHKDSK for the next reboot if it wasn't already, and restart your computer.

After you finish this (whether it works or not), go back to msconfig and uncheck SAFEBOOT so you can get into "normal" mode.

Good luck!

Edited by Pi rules, 12 August 2006 - 06:28 AM.

  • 0

#3
smmalis

smmalis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
That did it, thank you.
  • 0

#4
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
No problem. :whistling: Thanks for posting with the results!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP