Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Generic Host Process for Win32 Services Error


  • Please log in to reply

#16
GdSmck78

GdSmck78

    New Member

  • Member
  • Pip
  • 4 posts
Good Evening, I will be trying some of these out as well. I started getting this error yesterday as well out of the blue...I've tried all kind of spyware/adware/virus/pcfixits you name it, still get it. I've noticed to happen more if not only when I turn off my Virus protection when I surf...Not sure yet if it only happens when its off or not...However 2 days ago it didn't do it at all...? Driving me nuts
  • 0

Advertisements


#17
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you look through the system restore points to see what was installed and when?
  • 0

#18
DirePenguin

DirePenguin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Aside from the Windows Update in this thread, the most recent install was on July 26th, when I installed Dawn of War and an unsigned driver, Xbox Audio Driver 0.2.

Edit: Installed and ran ewido, deleted seven tracking cookies.

Edited by DirePenguin, 14 August 2006 - 12:28 AM.

  • 0

#19
Sherry718

Sherry718

    Member

  • Member
  • PipPipPip
  • 121 posts
Hi, I've been having the same problem. It started late Sat night. I don't know if it's connected but I only seem to get this message when my DSL goes down and I'm forced to switch to Earthlink dialup. Interestingly, if I use AOL as an ISP or my DSL decides to work I don't get the message. I installed the Microsoft patch, I disabled the WIA and neither option worked. And then, to add insult to injury, I got the same message on my other laptop! Infuriating!
  • 0

#20
DirePenguin

DirePenguin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
The fix found at http://www.microsoft...n/MS06-040.mspx seems to work. No problems so far.
  • 0

#21
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for the link
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP