Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

language bar


  • Please log in to reply

#1
snitcher

snitcher

    Member

  • Member
  • PipPip
  • 13 posts
i am having trouble with my keyboard as my @ key is using the " key
someone on another forum subject said go the language bar and change it to say uk settings but i cannot see the language bar on my toolbar,does anyone know hot to get it back please?
Thank you.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, control panel, date, time, language, regional, regional options

Check each tab and sub tab, set to UK, click apply on each tab, reboot
  • 0

#3
snitcher

snitcher

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thank you very much Keith it is all ok now.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP