Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPipPip
  • 169 posts
Okey... AIM still works but my browser is slow and most of the time nonresponsive. I thougt malware, so i got a new firewall (windows firewall nolonger works due to an update error) and wet through all of my virus and spyware programs cleaned out my regestry and all temp files. Still no resuilts. The i ran Winsock and it gave me a few erros while it was running (dont remember exacly but something about something not found lol) and still i have to reset my router (piece of crap Netgear WGT624 v2) before i go to another website or it all comes grinding to a hault. Could it just be the router itself that needs to be replaced? (remember AIM is still running perfect and mine isnt the only comp in the house thats having browser problems [the wireless network is run off of my computer]). Even before this i still had to reset the router atleast once dayly to ensure smooth internet. Any help is appriciated. Thanks in advance!!

P.S. interesting.... google searches (when i can get to google) work fine but when i try to go past the search i get a page cant be displayed. google searches seem to be the only thing really working lol

Edited by 11010110, 15 August 2006 - 02:33 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP