Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

INSTALLING from cd has encountered a problem and needs to close


  • Please log in to reply

#1
jayjay23

jayjay23

    Member

  • Member
  • PipPip
  • 85 posts
when i try to install a program i get the following error message upon inserting a disk.

mindsapE Reg MFC Application has encountered a problem and needs to close.
that is when i try to install Real Homes 3D designer. i get a similar error message no matter which disc i insert to install a program. error messages such as "setup launcher has encoun...." (from champ man 2005) etc etc..

at first i thought i had a faulty disc until i realised it happened on every disc i had. Also, some discs will allow me to open the D: drive manually and access the installation files and i can install the program without any problem. However this is not the case for everything. some things bring up the error message anyway.

i dont know if the following is a related problem but championship manager 2005 sometimes freezes and says (not responding) in the info bar at the top. other things like theme park world run very slowly or freeze up and encouter problems. the same with flight sim 2004. I hav installed also Dance ejay5 which runs incredibly slowly. to the point where it is unusable. if you click on a sample sound file for example to listen to a sound it can take 30 secondes or so before it plays a 5 second clip or 2 second beat. its impossible to create any kind of tune using it because you have to drag and drop sound files onto a board, but to drag and drop takes for ever and half of the time or more it doesnt drag atall.

i cant understand why the games would run so slowly.


details of my system are as follows.

well i just clicked ccontrol panel>system... and nothing happened. the hourglass pops up for a milisecond but thats it..... problems seem to be getting worse, that has never happened before.

i do know that i hav 52 GB free space on my C: drive and 11 GB free on my E:drive. i cant remember the exact spec but i am running a fairly fast computer 1ghz i think with about 512mb ram at least. possibly more. and about 80GB hard disk in total.

im using a genuine version of Windows XP home edition (updated to sp2)

every other control panel icon in the list is accessable, just system details will not open.

we have zone alarm firewall protection, ewido security, avaast, avg, spybot , adaware S-E and windows defender all of which have been used or are in constant use. None of which are reporting any threat or error other than edonky being a possible threat.

hjt log is as follows:

edit: attached HJT log

i have also just used 12Ghost wash to clear my temp files but it got stuck on recycler.... not to sure what it means but i took a screen print of the action... is there way to post this?? i also have a screen print of the error message i recieve on inserting a disk.


hopefully somebody out there can help....

to recap the main problem is that of the autorun failing after inserting a disk to install games etc....

and the slow running of various other programs despite a decent enough spec.

thanks in advance.

Attached Thumbnails

  • error_message.JPG

Attached Files


Edited by wannabe1, 19 August 2006 - 02:18 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi jayjay23...

Are you running both Avast and AVG at the same time?

wannabe1
  • 0

#3
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
yes, that was also my first alarm call. You should not have more than one AV utility installed at any one time, and you appear to have at least two (AVG & Avast), with possibly Ewido having an AV function as well if you have the Ewido Suite.

Uninstall all AV apps except one, then see what problems you still have.
I thought it was common knowledge that two AV apps on the same PC is a no-no. Sometimes you can be too security conscious for your own good! You end up doing more harm than the viruses you are trying so hard to avoid.

Whilst I'm not suggesting that is the answer to all your problems, it is an essential starting point before proceeding further.

Edited by pip22, 16 August 2006 - 12:42 AM.

  • 0

#4
jayjay23

jayjay23

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
thanks. i have heard this before but i didnt know it could be too harmful. can you reccomend which one to keep? i ended up with several av things over time and just ended up leaving them all on. any ideas about the problems i am experiencing with installing from cd... could the auto run feature be faulty or there be some missing file? or is it likely to be hardware related?

do you know if auto run and install shield can be removed and reinstalled?


what do all these ports mean?? what are tey doing?? listening? what is that?

and run dll.32.exe i have heard is a threat??? is this a problem??

Attached Thumbnails

  • listening.JPG
  • rundll.32.JPG

Edited by jayjay23, 16 August 2006 - 04:33 PM.

  • 0

#5
jayjay23

jayjay23

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
i have now diabled or uninstalled several applications related to anti virus. i now have running on my system ewido anti spy ware and avast antivirus. windows defender is still installed.
  • 0

#6
jayjay23

jayjay23

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
hi i have fixed i believe the cd problem by uninstalling the cd drive. on reboot the computer reinstalled it itself. the other problems of slow running programs have not been resolved.... can anyone offer advice?

also are there any problems with my hjt log??

edit: attach HiJackThis log

Attached Files


Edited by wannabe1, 19 August 2006 - 02:20 PM.

  • 0

#7
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
O4 - HKLM\..\Run: [TkBellExe] "E:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

guess you dont need that

you should check how much of your process is being used by real player


Ctrl...Alt...and delete

click process look for realsched.exe"

it maybe using too much memory

should try to disable it at start up

Edited by rushin1nd, 19 August 2006 - 08:24 PM.

  • 0

#8
jayjay23

jayjay23

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
here are my processes according to task manager... cpu usage is around 5 - 10% on average.

anything else i should do t make things run better. i have also defragmented. but... i tried to use the windows built in error checker by right clicking on the drive from my computer >properties >tools> error checker but it could not complete the check, so i dont know why it wouldnt work.

Attached Thumbnails

  • processes.JPG

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP