Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help with Belkin FSD7230-4 dropping it's connection


  • Please log in to reply

#1
hattorihanzo15

hattorihanzo15

    New Member

  • Member
  • Pip
  • 5 posts
I've tried everything, nothing in my small knowledge base can help me. I have a Belkin FSD 7230-4 router that drops my connection about every 30 minutes. My isp comcast cable, and my modem is a linksys.I was hoping that the problem isnt with the linksys and the belkin not communicating. I can get my connection up and running again in a matter of minutes by just taking the power cable out of the back of my router and my modem. This is not something i wanna do for the next year. It make many things difficult for me. I've noticed that the router gets pretty hot. I dont know if it means anything. The last firmware upgrade for this router looks like it was in 2004 :whistling: maybe im just looking in the wrong place.

I need help...i fear i will be a bald, blind man before i fix this problem. :blink: I'm on the brink of just getting a linksys router.

I dont know what you need to help me but let me know and ill try to answer you.

Please
please
please
please
please

help me! (ill give you a dollar) :help:

oh yeah forgot to mention this is WIRED set up with 3 desktops.

Edited by hattorihanzo15, 16 August 2006 - 08:22 AM.

  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. Do all three desktops have the issue? It could be a case of overheating. How long are you leaving them unplugged for?
  • 0

#3
hattorihanzo15

hattorihanzo15

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yeah it's all three desktops, The router will actually drop the connection. the only way i can get it back up is by unplugging the modem and the router for 5 minutes and then plugging them back in.
  • 0

#4
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
When did this start? Have you made any changes to the system or cables, anything, since it was fine?
  • 0

#5
hattorihanzo15

hattorihanzo15

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks for at least answering me here...

It started about 2 weeks ago. I havent made any changes to the network or to the settings.
  • 0

#6
blacksky

blacksky

    Member

  • Member
  • PipPip
  • 26 posts
Hi,

I had the same problem but dont remember the model number of the router (it was one of the cheapest ones) and I had 1 desktop and one wireless connection with a laptop. The connection used to drop very very often and it was extremely annoying as the router had to be restarted.

I tried calling Belkin customer support and they eventually (after 2-3 calls) changed the router for me absolutely free and sent me a better model instead. since then it has always worked fine.

Try doing this alothought I should tell that, apart from above differences, my Connection was cable broadband from NTL (UK) and the modem was provided by them. I did not use LinkSys.


Hope it helps.


Thanks

Blacksky
  • 0

#7
hattorihanzo15

hattorihanzo15

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks! im pretty much at the point where im gonna get a better router thats costs a bit more. This one is a piece of junk
  • 0

#8
blacksky

blacksky

    Member

  • Member
  • PipPip
  • 26 posts
What I would suggest is that you try giving Belkin a call......their Customer Care is better than expected (in my case). After all why spend for a second time if you might get it for free as a exchange.


Blacksky
  • 0

#9
wulvn

wulvn

    New Member

  • Member
  • Pip
  • 2 posts

What I would suggest is that you try giving Belkin a call......their Customer Care is better than expected (in my case). After all why spend for a second time if you might get it for free as a exchange.


Blacksky


i agree. always try to get the company to admit that it is there product that is at fault and see if they are truly in it for the customer....in other words if they are willing to admit that it is there product that is at fault, then what are they going to do to try to keep you as a customer?...i dunno...just thought i'd throw my two cents in to the arena.........so i did.

but now i have to throw the whole toony in and say that your first mistake was probably by buying a belkin.
i dunno i guess you live and learn eh. i do hope you get it solved.

peace. :whistling:
  • 0

#10
hattorihanzo15

hattorihanzo15

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Lol you know, a friend recommended belkin. I didnt know much of anything about 2 years ago about networking. Still dont :blink:. But i trust my friends when they say try something. Usually they are right. Not in this case however... :whistling:

I have another queation. (sorry)

I sometimes get a limited or no connectivitiy icon in my tray. I have no idea what it means. And im getting around the router by just being directly connected to it right now. (of course with the owners of the other 2 desktops not being to happy with me.
  • 0

#11
coopsboss

coopsboss

    New Member

  • Member
  • Pip
  • 1 posts
I had the same problem...call Belkin Support, let them know the symptoms and they should replace it, I had no problem...you just need your model number and serial number. The numbers for support are listed here (international list): http://www.belkin.co...ers.asp?pge=con

Good luck!
  • 0

#12
hdffghk

hdffghk

    New Member

  • Member
  • Pip
  • 1 posts
Fix 7230-4 dropped connections permanently

I had the same problem with the Belkin 7230-4 Wireless Router for a while, until I did a bit of reading and realized it wasn't the router itself that was messed up, just the way it was configured.

My configuration is:
  • Desktop with an ethernet cable running to port 1 on the router
  • Laptop connected wirelessly (so I can check email while I'm on the can).
  • Cable Modem connected to router through ethernet
First, keep in mind that 192.168.2.1 is reserved for the router, so the desktop will automatically connect to 192.168.2.2

Also, I don't use static IP, because my internet provider doesn't allow it, so I have it set for Dynamic connections in this example...

With the basic install disc that Belkin provides, the remaining ports will be opened - 192.168.2.3 to 100

The next thing you want to do is do away with the WEP protocol, and setup for WPA. I prefer to use the password/passcode method of authentication because it's easier to remember (for example - a friend brings his laptop over and wants to connect - instead of getting a huge hexidecimal key to remember, just type in the password). WPA passcode makes this step easy.

Next, check to see that all computers are accessing the internet. If they can't see each other over your network, worry about that later.

Next (I highly suggest this step because it is most likely the cause of your dropped signals), download NetStumbler and install it on your laptop.

Once it's installed, fire up the program and take a quick stroll around where you have your network setup (house, apartment building, dorm, whatever). NetStumbler will scan for any other wireless routers in the area and tell you exactly what channels/SSID's they are using, plus the Signal-to-Noise ratio, and Signal Strength (and some other things).

This is where the problem gets resolved.

There's a good chance you'll notice a bunch of different wireless routers in your area. Most people install them using the simplest method possible, and with that they tend to default to Channels/SSID's of Channel 1, Channel 6, Channel 11.

Your absolute best bet is to set your SSID to a channel that noone else is using, therefore making your router's signal "unique" from everyone else.

By default, the Belkin 7230-4 (v.4 and up I believe) default to Channel 6. (Linksys - CH11, DLINK - CH1)

The point now is to pick a channel that has as little interference from others as possible - in my case, I set to Channel 3. I also enabled the Extend Range radio button to see if my signal would stay strong with low Signal loss across the street and further.

Save all of your new settings, and let the router restart. Restart your laptop and tower also (if you have them - mostly the laptop) and reconnect to your router.

Give it another quick survey and you'll notice that your router is now not being bombarded by the signals of every other person's router in your area. Your connection won't drop off suddenly either.

It's a decent router, but somewhat of a pain to set up if you live in a urban area. The signal from it isn't insanely strong, so it can be forced offline by interference quite often.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP