Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New computer problems


  • Please log in to reply

#1
Rocknrollcows

Rocknrollcows

    Member

  • Member
  • PipPipPip
  • 432 posts
Hey.... ive built my new computer but i have this problem... well not really a problem... can u guys help??

my problem is...when i boot up my computer....i dont get to the WIN XP splash screen.. but i get to the page with this stuff..... ill take a picture so u ppls will get a look at it...

Posted Image
Posted Image
Posted Image


my problem is... si there any way to get directly to the XP splash screen??? :whistling: :blink: :help: :) :woot:

Edited by Rocknrollcows, 16 August 2006 - 08:44 AM.

  • 0

Advertisements


#2
†Gladiator†

†Gladiator†

    Member

  • Member
  • PipPipPip
  • 321 posts
it's a feature in the bios, it's probably called quick boot. Or you can disable the POST scrn.
  • 0

#3
Rocknrollcows

Rocknrollcows

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 432 posts
how do u disable it?
  • 0

#4
fructose

fructose

    Retired Staff

  • Retired Staff
  • 284 posts
It looks like POST is finding that the floppy failes, so it displays the message. If you don't have a floppy installed that may be causing the floppy fail problem.

You probably have the default Boot sequence setup: Floppy, CD-ROM, HDD. If you go into BIOS and find where the boot order is listed, you can change it so the floppy isn't listed and that should clean up your problem. You can also disable the floppy controller if you like, since you aren't using it.
  • 0

#5
Rocknrollcows

Rocknrollcows

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 432 posts
all right! thx! that did it.... i found the problem... i didnt push the floppy connector all the way in! thx!
  • 0

#6
fructose

fructose

    Retired Staff

  • Retired Staff
  • 284 posts
Well, there you go. :whistling: Glad you found the problem.
  • 0

#7
Rocknrollcows

Rocknrollcows

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 432 posts
thx!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP