Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Speaker Icon Is Away


  • Please log in to reply

#16
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi ?????...

Looks like you've covered the common causes...let's look a little deeper.

Click Start, then Run, and type services.msc...click "Ok". Scroll down the list to Windows Audio. Under "Status", is it Started?

If that was ok, have a look at this Microsoft Article.

I'll be out for a while this morning, but will check on your results when I return.

wannabe1
  • 0

Advertisements


#17
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
you could dheck to see if you have any yellow triangle in your device manager


go start ....control panel...system... open it the hardware tab...device manager...click plus sign on sound

if theres yellow triangle try to update it right click click on update
  • 0

#18
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi ?????, I don't know if this will help or not
go to http://kellys-korner...m/xp_tweaks.htm
in line 316 right plane (sound Icon-Enable)
  • 0

#19
?????

?????

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
hi i tried tht it is started and i went to that site aswell and i dont have a windows xp disc so i cant do it through the article way
  • 0

#20
?????

?????

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
i tried everything else to nothings worked aswel so far
  • 0

#21
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
go start run ...type in msconfig..click ok..look under services tab...see if theres a check mark on windows audio

if theres none put one then click ok


restart
  • 0

#22
?????

?????

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
the box is ticked so its not that either
  • 0

#23
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Do you have more than one user account?
if so, is the volume icon missing from both
accounts? or just one?
  • 0

#24
?????

?????

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
i just have one user account
  • 0

#25
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
looks to me like something has got corrupt and if
you don't have a xp cd then you need to see if you
can barow one from a friend, as long as it the same
thing as what you are running.
  • 0

Advertisements


#26
?????

?????

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
aww okay thanks for everything anyways
  • 0

#27
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
click on the link and when you see this ......Sndvol32.exe .....click on it


http://search.netsca...pdatedfiles.htm


when you see the box browse till you get to system 32 ...it might go there by its self

click ok
  • 0

#28
?????

?????

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
hi ive tried everything thats been mentioned but nothign has brought my speaker back any other ideas how u get it back?
  • 0

#29
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You will need to know what sound device is installed on the machine...the information is available in Device Manager. If this doesn't help, we'll look at some registry settings.

Open Control Panel and double-click on the "Sounds and Audio Devices" icon.

Under the "Sounds" tab, select "Windows default" in the Sounds Scheme drop down menu.

Under the "Audio" tab, make sure that Your Sound Device is listed in the top two sections...if not, select it from the drop down menu.

Under the "Voice" tab, make sure the Your Sound Device is listed in both boxes...if not, select it.

Under the "Volume" tab, make sure there is a tick in the box to "Place volume icon in the taskbar".

Click "Apply" and then "Ok".

Now look down by the clock...is there a little speaker there? If yes, double-click on it and make sure there is not a tick in the box next to "Mute" and that the Volume sliders are all set to at least halfway.

Reboot

Sound?

wannabe1
  • 0

#30
?????

?????

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
hiya wanab1 where do i find out what kind of sound device it is? ive tried everything else you mentioned still no icon.. when i right click and go to propertties my speaker icon isnt listed in the current items list does that matter?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP