Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound card displayed as emulated


  • Please log in to reply

#1
Sharpshooter_uk

Sharpshooter_uk

    New Member

  • Member
  • Pip
  • 1 posts
I used to have an SB audigy LS and i couldn't play prey because there was no sound and in the dxdiag it was displayed as (emulated) and had no driver displayed on the diag either I was confused because emulate is to make a duplicate of/copy and i have a piece of harware so it should not be emulated. I thought this was a problem with the sound card itself (and i needed a new sound card anyway) So i bought the SB X-Fi Fatality but now i have it installed it too is (emulated) in the dxdiag it makes me want to cry cause i have been on every forum checking for a fix but to no success, there was one saying to change some registry files in regedit, you go to device presece and you change two of the 3 "DWORDS" to the value of 1 but mine are already set to that value so i am all out of ideas as to why my sound card has been emulated. I am also confused cause when looking at my other computer i sound it has 2 sound tabs one is the sound card and the other is (modem) yet i only have the one sound tab and that is my emulated sound card. The only thing that is not connected is my DVD drive to the soundcard but i did not think that was essential please can someone help me out with this situation I am an intermediate level PC user and i am stumped as to why my soundcard is emulated. I also find that on my 5.1 speakers only the front speakers work but i want to find out why my sound card is emulated first and it may be what is stoping the 5.1's from orking correctly anyway.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP