Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Delta 10/10 soundcard trouble


  • Please log in to reply

#1
Phillios

Phillios

    Member

  • Member
  • PipPip
  • 23 posts
HELLO!!

I am a working musician using the Steinberg program 'Nuendo' and the delta 10/10 soundcard mentioned in the topic title.

I recently moved my computer round so I neede to unplug power adapters. However, when I rebooted everything and launched Nuendo the Delta 10/10 was not to be found as a possible input. I checked on the computer hardware summary to see if somehow I had damaged the soundcard but the message I recieve just says 'The Device is working properly'. It could be as simple as re-installing it into Nuendo but as I didn't build the computer I don't know how to do this. Can anyone help????

Thanks.

Phil
  • 0

Advertisements


#2
Holy Marcell

Holy Marcell

    Member

  • Member
  • PipPip
  • 31 posts
Hello there,

If this SoundCard was installed as you bought the PC, you got a CD with the Drivers.

Just insert the CD and Follow the Dialouge.

===========

Greez,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP