Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cdrw/dvd drive and cd rom drive do not work


  • Please log in to reply

#1
bs-vod

bs-vod

    Member

  • Member
  • PipPip
  • 40 posts
Both my cdrw/dvd drive and cd rom drive will not automaticlly open/run a cd when it is inserted in the drive. They also will not open/run when you click on the CD icons in "MyComputer" The drives are recognized by Win XP and When checked in Devise Manager it says "device is working properly"
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. When did this start? Have you made any changes to your system recently?
  • 0

#3
bs-vod

bs-vod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
2 days ago. no chages except for changing the ip adress of my netgear wiresless router
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi bs-vod...

Try a System Restore to a date before the problem began and see if it helps.

wannabe1
  • 0

#5
bs-vod

bs-vod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
System restore failed, I tryed to restore to 3 different dates
  • 0

#6
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
I hate when that happens... :whistling: Well, let's try updating your drivers. Go to the drive manufacturer's website (if they are both different manufacturers, just repeat steps) and download and install the latest drivers for your drive model.
  • 0

#7
bs-vod

bs-vod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
They still do not work
  • 0

#8
patdied

patdied

    Member

  • Member
  • PipPip
  • 20 posts
Same things happening to me.
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is AutoPlay enabled? Open "My Computer" and right click on the drive in question and choose "Properties". Under the "AutoPlay" tab, select a media type from the drop down menu and then select an action to be taken from the list below. Do this for each media type in the dropdown menu. If you have more than one optical drive, repeat the procedure on each one.

Any change?

Edited by wannabe1, 18 August 2006 - 03:07 PM.

  • 0

#10
bs-vod

bs-vod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
THANKS! I think that will work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP