Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

audio bug


  • Please log in to reply

#1
bazza

bazza

    Member

  • Member
  • PipPip
  • 88 posts
I AM RUNNING XP/FIREFOX. I WAS LISTENING TO A STREAMING RADIO STATION AND A BOX CAME UP (THE DETAILS OF WHICH I CAN'T REMEMBER). IT WOULD NOT ACCEPT THE "NO" OPTION AND WOULD NOT CONTINUE SO I CLICKED ON "YES". BIG MISTAKE! NOW STREAMING AUDIO LASTS 10 SECONDS AND STOPS AND AMAZON SAMPLES WON'T PLAY. OTHER AUDIO ( VIDEOS AND CDS) ARE FINE. HURL.EXE OR LOUDEYE SEEM TO BE INVOLVED. VIRUS SCAN OK. HELP PLEASE!!

Edited by bazza, 17 August 2006 - 05:57 PM.

  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Please go to the malware forum and see if someone there can help you. Read the instructions there before posting any HJT logs.

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP