Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

wcg200-cc / dvd-rom missing

  • Please log in to reply




  • Member
  • PipPip
  • 85 posts
i use comcast cable internet... the box tey give me is from linksys, its a wcg200-cc wireless g cablegateway ( i hook up directly, do not use wireless). the box has been disconnecting so much lately and its happened before i had to get the box replaced with another because it was so slow. now its happening again only differently, it loses connection (first the activity light goes out and stays off then the cable light goes out and it stays off resetting the box!) this only happens when i really use my internet , and in some cases does it when iw ake up in the morning, im sure its not the connection... it has to be the box ; ; its not my pc either im on a brand [bleep]en new pc! is it the wcg200? or does comcast just suck? cuz im paying a decently large amount of money for all the stuff i have from them and i want it to [bleep]en work! calling them wont do me any good theyll just say power cycle power cycle power cycle, so when i use my pc every 10 minutesi have to power cycle for it to be good for 5 seconds, then get back to [bleep] connection then wait for it to power cycle itself?

sorry dont think im helping explain my problem , i hope this is in the right section. just letting you guys know what i had to deal with whe ni called them so that you know they were not of any help ^^ i prefer gookstogo over anyone online or in real life :whistling: <- (gonna get that tattoo'd one day when my lady lets me ; :blink:

also im on a new pc, its one of those media center pc's the m7590n i let the tech in the store take care of everything , i have norton and spysweeper in here so im sure its not malware.. thanks again guys ; ; for even reading.

also i live in chicago illinois for those other readers and if u have dealt with comcast before and know ofa different company that is flat out better please post. ; ;


now my DVD-rom driveis missing, brand new pc!!! brand new i dont see how it couldve went bad, i used the cdreg patch that was given by this website and its sitll missing, i have a dvd writer + dvd rom drive (Seperate) , i cna only see the cd writer drive. thanks agian for reading !

Edited by Syztem, 18 August 2006 - 12:11 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP