Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Internet Connection (im on spare comp.)


  • Please log in to reply

#1
scavey

scavey

    New Member

  • Member
  • Pip
  • 3 posts
just got done battlin the spyware quake malware,,,well, it won...i reformatted my computer and starting fresh with antivirus software and adware stuff...anyway, when i open up explorer the comp. cant find a server..I havnt dug too deeply to try and figure out whats going on..i figured i came to the right place to get some help instead of scratchin my head for an hour.


To be more descriptive...i get "The page cannot be displayed" when i open internet explorer. I checked internet connections and my Net Adapter is Connected and enabled. Thats as far as ive gotten. ill be checkin back periodically so if u got a question ill answer it pretty quickly. thanks.
  • 0

Advertisements


#2
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
did you make sure your lan setting are checked in the box automatically detect settings then click ok

or go to your control panel open add and remove programs

on the left click on click on add and remove windows components

scroll down look for internet explorer make sure its checked

then click next follow the prompts
  • 0

#3
scavey

scavey

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
i just added the components that you explained above,,but im not sure where to find the box that lets it automatically detect an internet connection...

Under the Internet Protocol Properties there is a box checked "Obtain an IP address automatically"...if that is what your talkin about, i guess consider it done...still no connection :whistling:

Ive also done the Network Setup Wizard in the Advanced tab of Connection Properties..no help
  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
in the add and remove windows componentsyou shouldve seen internet explorer there theres a list microsoft items there some are check some are notbut just make sure internet explorer was



detect setting

Go to you control panel ..open..up internet options


clikck on connections...at bottom you will see LAN click on that,,put check in automatically detect settings.. click ok then apply click ok
  • 0

#5
scavey

scavey

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Ok i see where your at now..it was, and still is, checked...im starting to think i dont have a driver for my ethernet card
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP