Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My ISP's Log-In Screen periodically pops-up unbidden!


  • Please log in to reply

#1
MarshallO

MarshallO

    Member

  • Member
  • PipPip
  • 31 posts
Due to a recently reduced income, I'm currently stuck with a dial-up ISP (netscape.com). The Netscape ISP "techs" are minimally computer-savvy at best, so I'm trying to get an answer for my problem in this Forum.

My problem is this: the netscape.com sign-in screen periodically pops-up on its own without me asking for it to do so (by using its shortcut icon). I might be in the middle of writing in MS Word, say, and up it pops down in the taskbar, or, it just pops-up on my desktop while I'm not doing anything.

The Netscape ISP "techs" I talked to told me to completely remove and then reinstall their software to try to fix this--which I did TWICE--but it didn't seem to help. They then suggested that I might have some kind of spyware or somesuch that would cause this problem to happen, but: A) I can't imagine the purpose of any spyware, etc., that would just want me to sign-in to my ISP, and, B) all my spyware, etc., detecting programs (Ewido, Avast!, Windows Defender, Ad-Aware) all claim that my computer is CLEAN (although, granted, hackers are more and more savvy about getting around such programs).

Netscape is about to release a new version of their ISP software, which may or may not make this question moot.

In any event, though, anybody out there have any ideas?

Thanks! :whistling:
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If it is the same connect to the internet box you get when you open IE first off, then it could be a programme checking for updates, Defender etc
  • 0

#3
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Keith,

Mmmmmmm--possible, maybe--but it's never happened before, and all those possible "checking for updates" programs have been on the computer a long time. I'll just keep an eye on things. Thanks for the reply! --MARSHALL
  • 0

#4
Upgrade

Upgrade

    Member

  • Member
  • PipPip
  • 19 posts
Or your ISP could be right, it could be spyware/adware. Spyware/adware is useless without a connection to the interent. It could be trying to connect to serve you ads, it could be trying to connect to upload information, and/or download more malware.

Or it could be a legitimate program checking for updates, something set to check for updates from a time when you had a broadband connection. Windows will automaticlly start the default dialer when it detects something trying to connect to the internet. A simple work around (especially if it is just a program trying to check for updates) would be to turn that "feature" off. Then the only time the dialer would open is when you click on the shortcut on your desktop.
  • 0

#5
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Upgrade,

Thanks for the reply. Assuming that it was the "feature" you were referring to, I changed Internet (Options) Properties > Connections to "Never Dial a Connection", and, so far (cross my fingers), this seems to have solved the problem. I was under the impression that the Internet (Options) Properties settings only worked for Internet Explorer, however, and I strictly use Mozilla Firefox--but, hopefully, I was wrong! Thanks again! :whistling:
  • 0

#6
Upgrade

Upgrade

    Member

  • Member
  • PipPip
  • 19 posts
That was it, sorry I will try to be more specific when I give advice in the future.

Funny thing that Microsoft. The properties you get to when you click on Options in IE are the Internet Properties, so it still trys to dial when it detects something trying to make a connection to the internet. That opens the default dialer, the Netscape dialer.

Usually when you open the dialers settings in the dialer program itself it will have an option to turn that off. Really (most of the time) all it is doing is changing the setting you just changed yourself.
  • 0

#7
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Thanks, Upgrade! --MARSHALL :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP