Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble with Windows Firewall


  • Please log in to reply

#1
rayates

rayates

    New Member

  • Member
  • Pip
  • 5 posts
Hi there, I am having trouble enabling Windows Firewall. When I try to enable it in the security center or using the Run command, Firewall.cpl, it tells me that the associated service is not running, and it asks me if I want to start the ICS service. When I push yes, however, it says it can't be started. I have looked on the dell site and the microsoft support site and can't find anything. I did try right clicking on my computer, then going to manage, services and applications, services, Windows Firewall, but again it wouldn't work. It did give me an error message though. It was Error 10047: An address incompatible with the requested protocol was used.

What does this mean? Please help if you have any suggestions. I don't have any other firewall.
  • 0

Advertisements


#2
HangnMoss

HangnMoss

    New Member

  • Member
  • Pip
  • 1 posts
Try netsh winsock reset from the command prompt. Then restart your PC. That's worked on a few systems I've seen with the same problem. But others... well they're running Zone Alarm now...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP