Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remote Desktop Connection Problems


  • Please log in to reply

#1
smadam9

smadam9

    Member

  • Member
  • PipPip
  • 42 posts
When I try to remotely connect from my computer to another, it always give me the same message:

"The client could not connect to the remote computer. Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection. Please try your connection again later. If the problem continues to occur, contact your administrator."

I know the computer I am trying to access has remote ability enabled, so I don't think that could be the problem. And too busy? I'm not accessing a computer that has multiple other clients remotely connected to it. I can't figure it out. Can someone give me some feedback?

Adam
  • 0

Advertisements


#2
AitrusSkyy

AitrusSkyy

    Member

  • Member
  • PipPipPip
  • 330 posts
are your computers connected directly together? or through a router?
  • 0

#3
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Are you part of the remote desktop users group on the destination computer?
  • 0

#4
smadam9

smadam9

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
I am not connecting to a computer within a network. My computer stands alone. I am using an IP address to connect. Do you think that I might not be able to connect to the other computers because they use a router for the internet connection?
  • 0

#5
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Probably, if they dont forward the request properly.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP