Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Bootup Problem


  • Please log in to reply

#1
thefunnymanfrommars

thefunnymanfrommars

    Member

  • Member
  • PipPip
  • 26 posts
Hi,
This problem has been bugging me for quite a while now :help: . When i turn on my computer for the first time in the day, for some wierd reason :blink: , the resolution resets down to 800 X 600. When i restart the computer right after it though, the resolution goes back up to the normal 1280 X 1024.

A couple of days later i also noticed that all my startup services (especially the ones that show up in system tray) have stopped working. This includes my anti-virus, NOD32 and my sound effects manager, which is also my sound driver (Realtek AC97). This problem does not go away after the reboot as the first problem did.

This is really starting to get on my nerve now :whistling: so any help would be appreciated.

Thank you :)
  • 0

Advertisements


#2
Listerofsmeg

Listerofsmeg

    Member

  • Member
  • PipPipPip
  • 121 posts
It may be malware:
Spybot S&D - Download - Homepage
Install Spybot and the DSO Exploit Fix. Start Spybot and select Update, Search For Updates, check the box next to each update and then select Download Updates. Next, select Search and Destroy, Check for problems and after scanning is complete, Fix selected problems.
  • 0

#3
lorothrigs

lorothrigs

    Member

  • Member
  • PipPip
  • 62 posts
Would you happen to have Windows XP Professional Corporate Edition?
  • 0

#4
thefunnymanfrommars

thefunnymanfrommars

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
I know i have professional SP2. I don't know if its corporate though. It doesn't say its the corporate edition when i right click on "My Computer" and go to properties.
  • 0

#5
thefunnymanfrommars

thefunnymanfrommars

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
I also ran the spybot scan and nothing came up except for a couple of tracking cookies.

BTW i haven't had the resolution problem for a couple of days so i think it fixed itself, the startup services are still not working. Please help!

Edited by thefunnymanfrommars, 30 August 2006 - 07:53 AM.

  • 0

#6
thefunnymanfrommars

thefunnymanfrommars

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Please ignore the last edit, i experienced the resolution problem again. Please help. Not even my anti-virus starts up automatically!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP