Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Quicktime/Windoows media player help


  • Please log in to reply

#1
thelastelephant

thelastelephant

    Member

  • Member
  • PipPip
  • 24 posts
hey somethings wrong with my windows media player and quiktime.
they both have funnt coloration and are darker then normal. quicktime also makes a staticy noise. they didnt use to do this. i think i may have gotten a bad codec or something
ive tried reinstalling both.

any ideas? thanks!!
  • 0

Advertisements


#2
rxkevco

rxkevco

    Member

  • Member
  • PipPipPip
  • 461 posts
As you have already uninstalled the 2 players, and re-installed them and are still having the problems, then it seems pretty clear that its not the players.
So, we are possibly looking at a hardware issue.

What graphics card are you using in your pc ???
  • 0

#3
thelastelephant

thelastelephant

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
its not my hardware.
i got a 7900gt. it had issues at first but i reformated and did some stuff (which i needed to do anyways) and it worked fine for a long time. then one day it just decided it wouldnt work anymore.

im pretty sure its not the hardware. ive gotten a few messages that say this file needs to download something to make use of it in windows media and im thinking that may be it. intervideo works fine though, its just windows media and qikctime.
  • 0

#4
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Use driver cleaner to uninstall and remove your gfx drivers and then reinstall the latest drivers for your gfx card that should rule that out, and get the Klite mega codec install it with all or as many codecs you think you will need then try playng your files that should fix most problems.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP