Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help!


  • Please log in to reply

#1
Kl0wN

Kl0wN

    Member

  • Member
  • PipPip
  • 27 posts
Well, I have a dual boot computer (Linux/Windows XP). And now, someone told me to go to this site, and when I went, it froze for a second, then it showed in my tray Java started, and it froze my computer..then I turned it off, and restart into Windows, and now it wouldint load explorer.exe..I waited for like 5 minutes..I am on linux now.

I cant post a Hijackthis log as I cannot access my Windows..

Edited by Kl0wN, 25 August 2006 - 09:40 PM.

  • 0

Advertisements


#2
Kl0wN

Kl0wN

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Bump..
  • 0

#3
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
HOWS YOUR JAVA IS IT UP TO DATE
  • 0

#4
Kl0wN

Kl0wN

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Yes..it was.
  • 0

#5
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
bump

Edited by rushin1nd, 25 August 2006 - 10:49 PM.

  • 0

#6
Kl0wN

Kl0wN

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I appreciate the help your trying to give..

But you do understand I don't have an explorer.exe..? I can't open anything..

Edited by Kl0wN, 25 August 2006 - 10:34 PM.

  • 0

#7
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
ok you dont have explorer.exe but you do have internet explorer

is it fair to say that
  • 0

#8
Kl0wN

Kl0wN

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I have internet explorer, but I cannot access ANYTHING. When I boot my Windows partition, it loads my account, and then it blank.
  • 0

#9
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
have you tried to repair windows if there are corrupt using xp cd

what version of ie do you have

did you try go start run type in explorer.exe

if its explorer.exe i search around

if its ie you can do a download of ie or a repair

Edited by rushin1nd, 25 August 2006 - 11:09 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP