Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound


  • Please log in to reply

#1
EMunkacsy

EMunkacsy

    Member

  • Member
  • PipPip
  • 14 posts
I get absolutely no sound whether it's a system file, CD, or on the Internet. Here are the details:

The computer is a Micron Millennia bought in 2000. The speakers are Altec Lansing and were bought in the same year but with a different Micron Millennia. I recently switched them to this computer.

Operating system: Windows XP Professional, just installed yesterday, completely updated
Sound Card: Creative Sound Blaster Live value
Speakers: Altec Lansing, two speakers with subwoofer

Here is what I've tried:
yep, everything is plugged in
the volume on everything is mid to high and nothing is muted
I uninstalled and reinstalled the driver
SoundBlaster.com said that I have the latest driver
Windows says that the device is working just fine but obviously something is not.

I plugged some headphones into the headphone jack by the CD player and got no sound this way either.

Please help if you can! I have no idea what else to try! :whistling:
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. When did this start? Have you made any changes to the system recently?
  • 0

#3
EMunkacsy

EMunkacsy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Since I plugged in the speakers. This computer used to be my Dad's. I checked with him and he said that he never had any problems getting speakers to work on it.

So yes, lots of changes. I just hooked the computer up and reinstalled XP. The speakers didn't work even before the reinstallation. They've never worked on this computer. But then, the headphones don't work in the CD jack either.
  • 0

#4
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
I just had a computer in for repair of this kind of problem. I found that i had to put a checkmark in auxiliary in the properties in volume control for the SB audigy card that was put in the computer to work. You might check that if the bios does not let you disable onboard sound if it has it. Lucky it was an easy fix and the customer did'nt get a mile away before i called them on the cell phone. I did'nt even have the heart to charge them.

SRX660
  • 0

#5
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
If the pc has onboard sound Windows may have defaulted to that and is powering it with the native drivers. Check the control panel/ sound and audio. See what wave and direct sound device are set and make sure they are set to the Sound Blaster. If the the onboard sound is enabled you should probably disable it in the BIOS to preventnt conflicts especially on an older machine like this one.
  • 0

#6
EMunkacsy

EMunkacsy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I just went to Control Panel > Sound and Audio Devices > Volume tab > Device volume Advanced > and checked the box for it to show me the auxiliary volume. It was at mid-level and not muted. I tested the sound and it is still not working.

In Control Panel > Sound and Audio Devices > Audio tab the default device for sound playback is SB Live! Wave Device.

Is there something else I should be checking? Do I need to do something in BIOS? BTW, although I've heard of it, I'm afraid I have completely forgotten how to get to BIOS and what to do when I get there. :whistling:
  • 0

#7
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Usually the delete key will get you into the bios by tapping it when the computer is booting up. You will use the arrow keys for navigation, and the enter key to open windows to different sections. The Esc key is for getting out of each section and finally getting out of the bios. You will be looking for the sound in the bios and use the arrow keys to highlight it in blue. The enter key will bring up a window where you can use the arrow keys to change the setting. Somewhere there it will tell you what key to hit to save your settings(usually F10 or F8)and you will probably have to hit the Y key ( for yes) to save the settings. When the computer gets out of the bios it should boot normally.

SRX660
  • 0

#8
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Are you using a "Multi-media" keyboard? Does it have volume controls with mute? Just had a simular problem with the wife's Think Pad. The sound was muted from the external controls which she never uses (I keep telling her not to let her friends use it).

I know you said everything is plugged in but I've thought the samething many times only to find I was mistaken. Have you tried the head phones directly to the pc in the sound card?

The BIOS is easy to get to, when you start the PC most use the Delete key (just tap it as the PC starts,before the OS starts) to enter setup (the starting screen for the PC will usually tell you). Depending on the BIOS your system uses as to where to find the the onboard sound is to be found. Your looking for perifriel devices like sound .. AC97 is the sound codec and is in most BIOSs. BE VERY CAREFUL WHAT YOU DO IN THE BIOS!!! THERE ARE THING YOU CAN DO THAT CAN DISABLE YOUR PC. Though reseting the BIOS is not that hard it is a PITA.

Have you tried the onboard sound(if present)?
  • 0

#9
EMunkacsy

EMunkacsy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Thanks for the refresher! :blink: I checked the Bios and my onboard sound is disabled.

I unplugged the speakers from the computer and replugged them in. The speakers definitely have power as the light turns on when I turn them on.

Nope, I don't have a multimedia keyboard. It's just a regular keyboard with no extra features except it is the curved one (for the comfort of your wrists).

I plugged my headphones into the soundcard. I think it was the right spot, there appeared to be around five headphone jacks, each a different color. I used the black one. Nothing.

I would suspect that the sound card isn't properly installed, except that it worked fine for my Dad and Windows definitely recognizes it. :whistling:
  • 0

#10
EMunkacsy

EMunkacsy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I plugged in my speakers (which have a green connector thingy) into the green jack on my soundcard (previously it was plugged into the green speaker jack on my computer). We have sound! Unfortunately, there is also a horrible amount of buzzing. I turned off the speakers for fear they might be receiving too much signal.

Any suggestions?
  • 0

#11
EMunkacsy

EMunkacsy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
oops, I didn't have it plugged in all the way into the sound card :whistling:
it's a bit harder than the computer jack, I was afraid to force it into a port where it didn't belong
my other computer didn't have a separate sound card so I didn't think of this
Thanks for all the help guys! :blink:
  • 0

#12
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
The buzzing may be caused by the microphone being turned on. Mute the mic and see if it helps. Also make sure all the volume controls are in the middle. and check the properties in record to see if there ar checkmarks on things you don't want there. I have only mic, line-in., and wav/mp3 checked. In advanced controls i set the buttons in the middle also.

SRX660
  • 0

#13
EMunkacsy

EMunkacsy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
The buzzing was eliminated when I plugged the speakers into the sound card all the way.
But thanks for the suggestion! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP