Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

https site says session expired,can't log on


  • Please log in to reply

#1
tigerdon

tigerdon

    New Member

  • Member
  • Pip
  • 3 posts
I'm trying to logon to my company HRaccess site. Used before but now when I enter my user ID and password, it returns with message" your session has expired,log in again" and gives me another popup with initial logon. When I enter info again I get the same message , its like a circle. I have tried deleting cookies and history and temp internet files. I can logon at the library or other locations, just not at home. Had company reset password with same results. Contacted ATT, (ISP), figured they were holding cookies. They say they dump after disconnect (dialup). I even went so far as to format harddrive and reload windows,same message. Any ideas? Don
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Try clearing the temporary Internet files. Start /settings / control panel /internet options / temporary internet files on that page, delete files

Edited by silverbeard, 29 August 2006 - 01:20 PM.

  • 0

#3
tigerdon

tigerdon

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
that was one of the first things I tried, I have consulted several computer techs and I am A+ myself but haven't found a cure, anyone have a clue?
  • 0

#4
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Internet Explorer 6.x
Select "Tools | Internet Options..." from the main menu.
Change to the "Privacy" tab
Click "Advanced..."
For "First-party Cookies" select: "Accept"
For "Third-party Cookies" select: "Accept"
Click "OK"
Click "OK" again.

Make sure to check the box to "Always allow session cookies". If you are still receiving the "session expired" message, go to the "privacy" tab again, in the bottom area it says "Websites". Click the bottom button that says "Edit". Then click the button "Remove All"
  • 0

#5
tigerdon

tigerdon

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Found the problem! System clock date had been changed to year 2023. ALL GOOD NOW
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP