Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Pro PC is hanging at the desktop partway through the start up.


  • Please log in to reply

#1
urdu

urdu

    New Member

  • Member
  • Pip
  • 2 posts
Hi all,

This PC is now hanging at the desktop partway through the start up. The post goes Ok, wallpaper & icons come up & a few start programs then hangs. (PC Specs are below) I can use MSCONFIG in SAFE Mode and bring PC up with very minimal drivers but when I start adding progs back it does the hang problem. I can't seem to pinpoint a particular program that is the trouble because it has run with any and all of them in recent attempts.

I have been having probs with this PC & two days ago I popped battery then reformated with wipe drive & fresh install - all went well until windows put some 50 updates on PC then the hang prob started. have heard of some folks getting corrupt patch download - Is this a possibility? I have Adobe CS2 on here & need to get system to run well enough to transfer the Adobe activation (needs internet access) before I do anything drastic with the hard drive.

Any help appreciated.


SPECS:
I have an XP Pro (normally at SP2 - right now pre SP1) PC that I built with Intel Pentium 4 3.00 ghz chip, 2 gb ram, ABIT motherboard, Nvidia video bd, 4 IDE hard drives, Mad Dog DVD burner, LG DVD, Via Bus Master IDE controller, Win XP Promise Ultra 133 TX2 IDE controller (for extra drives), Hauppauge Win TV 878/9 WDM TV card, Broadxent DSI v.92 modem (not generally used), Ethernet card, USB 2.0, etc. It has a big power supply 570W, and about 7 cooling fans including ram coolers & chip cooler (kinda noisy but cool). In a tall server case. running EZ Armour suite by CA and Spydoctor. Am running Adobe CS2, MS office 2003, Dreamweaver 3, Nero burning SW.
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Since you built this PC I'll assume you loaded all the proper drivers for you hardware. That would generally indicate a software conflict. Here are some things you can try. If you are in safe mode open msconfig leave the PC in "selective start" mark the load original boot.ini then unmark the "load start items". Restart the PC. This should get you into normal mode without the start up items. If the PC is still hanging you'll have to look at the services that start with Windows. In safe mode go to Start /Control Panel /Administrative Tools /Services. I would look for the services added by EZ Armor (CA) and SpyDoctor and disable them (double click on the service and set "start up type" to disabled) and restart using the original boot.ini and no start up items.Now if the PC starts and doesn't hang you have found the cause of the problem and can work from there.

To save you some time the next time you reload your system you should Slipstream SP2 into your OS. AutoStreamer can built you a .iso for install add other updates to be loaded with the install.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP