Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

taking an hiatus


  • Please log in to reply

#1
headwayne

headwayne

    Member

  • Member
  • PipPipPip
  • 202 posts
I have been every place on here trying to figure out how to stop messages coming to me on a temporary basis. while others will be on the computer in my absence they will not be able to deal with the email from G2G. so, I need help in locating the area where I can change this option.
It is urgent that i find this informaton ASAP as i am being called away on a very urgent matter.

Edited by headwayne, 31 August 2006 - 02:16 PM.

  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Go to your "My Controls", scroll down to "email settings" and uncheck"enable email notification by default".

SRX660
  • 0

#3
headwayne

headwayne

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 202 posts
IT IS ALREADY THAT WAY
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you have Outlook then you could remove the tick which includes it in a check for new messages
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP