Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Graphics Card Problem - No Signal

  • Please log in to reply




  • Member
  • PipPip
  • 11 posts
I've solved my initial problem (see below) by taking everytihng apart and putting it back together again.

So it all runs and keep running without turning off. However when I plug in the monitor there is no output and the monitor just says no signal.

The card is a Inno3D Geforce 7600 PCI-Express.

This is the earlier problem now fixed hardware is at the bottom.

Again, any help is greatly appreciated

I built my PC earlier got it all ready, switched it on and it worked for about 5 seconds hn turned itself off.

So I took each component out bit by bit and it still didnt work until I was left with Motherboard, CPU and RAM left in, then when i switched it on it jsut kept going, well stayed turned on and the fan kept running. So I presume it isn't an overheating problem.

So I reattached the SATA HDD (Power and Data Cable) and it kept working. So tried putting in the grpahics card and then were back to the usual problem. Now taking it all out again and it still doesn't work.

I know it's going to happen because when i turn it on at the wall it will automatically start the computer (no swich on back) then kill it after about 5 second. Other times it waited until I hit the ON button and then it kept gonig all the time.

This is my first time at this so I'm not really sure what to try now.

System Hardware is:

AMD Athlon 64 939 CPU
Asus A8N5X Motherboard
2 x Corsair 512MB DDR400 ValueRAM
Inno3d GeForce 7600 GS Graphics card
Western Digital 250GB SATA HDD

  • 0




    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
Does the motherboard have onboard video? What is the make and model of the motherboard? Have you tries reseating all your card and memory modules?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP