Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Language bar issue


  • Please log in to reply

#1
CelestialTeardrop

CelestialTeardrop

    Member

  • Member
  • PipPipPip
  • 262 posts
Ever since I bought my current computer, the language bar has been tempermental. If I right-click on it and choose "close the language bar" and restart or shut down my comp, I can't turn it back on without going through the following:

control panel
date, time, language, and regional options
regional and language options
languages
details
advanced
unchecking the "turn off advanced text services"

It looks like closing the language bar also turns off the advanced text services.

Does anyone else experience the same thing? If so, is there a fix?

(I have a Dell Dimension 8400)
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
When it is open, what do you get if you click minimize at the top right of it
  • 0

#3
CelestialTeardrop

CelestialTeardrop

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 262 posts
When minimized it is a small square (with a two-letter abbreviation of the language in use) to the immediate left of the clock/notification area.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
That's how mine always is on two different PC's with two different versions of Office

If it means you can use the language bar when you want and doesn't give problems you could go with that

If not, post back so we can look at it
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi CelestialTeardrop...

What happens if you right click on the Taskbar, point to "Toolbars", and untick "Language Bar"? It should not load to the Taskbar again unless you go back and select it.

wannabe1
  • 0

#6
CelestialTeardrop

CelestialTeardrop

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 262 posts
Keith:
I don't use it that often so I close it after I'm done. The only thing is closing it (right-click, "close the language bar") also turns off the advanced text services. I wasn't sure if it was supposed to do that, because then the toolbar cannot be used until they are activated again. It's not too much of a problem, just a matter of going through the control panel like I said in my first post.

wannabe1:

What happens if you right click on the Taskbar, point to "Toolbars", and untick "Language Bar"? It should not load to the Taskbar again unless you go back and select it.


Unticking it turns it off until the computer is restarted or shut off/on, in which case it appears on the desktop again at startup.
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I have Office XP Pro and Office 2003 Pro on different machines, and without any special selections during installation they have always loaded the EN next to the clock and there has only been a minimize option

It doesn't give any problems run that way
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP