Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WinXP machine constantly resets


  • Please log in to reply

#1
Shady

Shady

    Member

  • Member
  • PipPipPip
  • 193 posts
I am working (trying to) on my friend's computer. They have XP Home. When I go to boot up, everything goes the way it should. However, once the user account starts loading, after about 15-30 seconds, it automatically resets. Does this in a constant loop. I managed to enter MSCONFIG once and have it boot in safe mode. While I was there, I went into the admin account and deleted a ton of useless apps. So I went to restart, and I'll be damned if it didn't help at all. I'm guessing now that it's in the user account portion of XP. Is there a way I can boot into safe mode without entering MSCONFIG? Once I get it running long enough, I need to install HiJackThis and do all that fun stuff. But for now, I need to get the computer running long enough (without restarting) and then fun can begin. Thank you in advance for the help!
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Hold down F8 when you power up the PC. This will give you a startup menu which includes safe mode. Try "safe mode with networking" if plain "safe mode" won't boot into Windows.
  • 0

#3
Shady

Shady

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 193 posts
cool, it worked. ok, now my next question. would it be better to run hijackthis while in safe mode, or normal? sorry for the 20 questions, lol...

EDIT:

i was able to remove items that ad-aware/spybot found. yet, the computer im working on still does a constant loop of restarts. i thought it was a "QIC Assistant" program (required for InsightBB), so i delted it. that didnt solve anything. any ideas on what i can do, if anything?

Edited by Shady, 02 September 2006 - 11:59 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP