Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

problem with osa.exe - Cant run chdsk/f

  • Please log in to reply




  • Member
  • PipPip
  • 29 posts
Hi hope someone can help with this. I keep getting a pop up message that say osa.exe is corrupt. My PC takes ages to load so I'm assuming this is the cause. I've already been through the malware forum and no problems were detected.

I run chkdsk and it finds hundreds of errors but won't fix them as in read only mode. When I run chkdsk/f it tells me.....

The type of file system is NTFS
Cannot lock current drive.

Chkdsk cannot run because the volume is in use by another process. Would you like to schedule this volume to be checked next time the system restarts? (Y/N)

If i type Y, it still doesnt run on restart.

When I run fsutil dirty query it returns that c: is dirty, and if i set the drive to dirt hoping it will fix on restart, it doesn't.

Ok this is about as advanced as i get! Where do i go from here?

Many thanks!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP