Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

@ symbol is above 2 used to be above comma


  • Please log in to reply

#1
Steve Mills

Steve Mills

    New Member

  • Member
  • Pip
  • 2 posts
Hi folks , this is my first post, so please excuse me if it ends up in the wrong area.

I need some help please, after upgrading my computer to an official version of XP Pro complete with all service packs, the @ symbol has moved from its original place to the number 2 key. I guess my keyboard thinks its American.

I have set my regional settings to the UK, to no avail, and ther are no settings in the keyboard section in control panel that could make a difference.

Can anyone come up with a tip ? I would be really greatful.

Many thanks in advance.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, control panel, date, time regional then regional and language

On regional, set both to UK and click apply

On languages, click details and set this to UK, click apply

On advanced, set it to UK, click apply

Reboot
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP