Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems Detecting SATA Drive


  • Please log in to reply

#1
eleasias

eleasias

    Member

  • Member
  • PipPip
  • 82 posts
I just built a new computer, and i have 2 160 gb WD SATA hard drives. when i installed then, they were detected as 3rd and 4th slave drives, and when i boot up the computer, it says no IDE H.D.D. drive detected, and i have to press F1 every time i start up my computer to resume. Is there a way i can fix this, and get my motherboard to read these drives as master? I have them plugged into SATA 0 and SATA 1. My motehr board is the A8r32 - MVP Deluxe, and i am running XP Pro x64. thanks for any help.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Go into BIOS, should be able to turn this operation off.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP