Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My new site - can anyone help?


  • Please log in to reply

#1
Techno Freak

Techno Freak

    New Member

  • Member
  • Pip
  • 9 posts
Hello,

The initial stages of my first site are now uploaded. I am after a favour, if anyone can help?

The site is www.besterfield.com - ( ignore the basic layout & text, it is very much a work in progress ).

The bit I need advice on is the 3D model.

Click the 3D model link, ( you should then be asked if you will allow the installation of a file from Tekla - say yes, please ) - see www.tekla.com for info. This file is required to run the 3D model.

What I would like to do is remove the options along the top of the model page, and remove the 'named view' box at the bottom.

If I edit the page in dreamweaver, these buttons are all displayed as little anchor symbols. If I remove any one of them the model no longer displays at all. Does anyone have any ideas? They seem to be somehow hard coded into the model viewer?

I can e-mail the source model files if anyone knows about this sort of thing and wants to take a look.

Thanks for reading.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
It looks like you fixed it, because it seems to be working like a champ. I wasn't prompted to download any file from Tekla or anywhere else- just needed to permit an active X. I played with the 3D software because it was fun, and can only imagine how neat it must be to design something of significance using the computer software available now. My dad is a retired mechanical engineer, and I can remember him with rulers and pencils and huge sheets of paper. (I'm showing my age, I know!) Best of luck to you, and wishing you continued success.
Johanna
  • 0

#3
Techno Freak

Techno Freak

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
HI, thanks for the reply.

It does work well, but I want to remove the options along the top of the model, and the named view panel at the bottom. When I do delete them, the model no longer works.

I think the are somehow embedded?

Cheers.
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
What software are you using to build your site? Do you know how to view the source code?
Johanna
  • 0

#5
Techno Freak

Techno Freak

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I have opened it in Frontpage and Dreamweaver.

Frontpage does not show the links at all, so I can't edit them. Dreamweaver shows them as little anchor symbols. I can move them, but if I delete an anchor the model no longer works.

I assume that the 'anchors' are hard coded as part of the model browsing tool. I don't know how to tell what the code is in order to be able to find some software to edit it. If it is even possible to edit?
  • 0

#6
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
In FrontPage you will find the code on a tab on the bottom left. When you click it, the page will display everything on that page as HTML, the way the computer interperets the page. You are wanting to alter the appearance of a graphic? If you take away the navigation buttons, your visitors can't play with it, right? I want to make sure I understand.
Johanna
  • 0

#7
Techno Freak

Techno Freak

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I don't think I have explained myself correctly - sorry.

I can view the HTML code no problem.

The links I want to remove are not the ROTATE, PAN, FLY etc, but the ones at the top left that say "send URL link, send webviewer link and snapshot to clipboard". Also, I want to remove the box at the lower right hand side that says "named viwes". These are not HTML. If I delete the graphic for the commands in Dreamweaver, the whole model stops working.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP