Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange Outlook 2003 behavior


  • Please log in to reply

#1
Sparky Z

Sparky Z

    Member

  • Member
  • PipPip
  • 10 posts
Whenever I recieve mail in Outlook, a voice (the standard AOL voice, as far as I can tell) tells me, "You've got # mails." It doesn't even wait and give me a full total. It repeats itself every few seconds with however many it downloaded during that time. "You've got 15 mails. You've got 3 mails. You've got 9 mails." This can go on for over a minute.

NOTE: This is unrelated to the normal e-mail notifiaction sound in Outlook, which can be turned on or off independently.

The computer (with XP Media Center) and Microsoft Office (Student Edition) were both purchased brand new a few months ago. Installing Office was one of the first things I did, and Outlook has behaved like this from the very beginning. At first, I thought it was a default setting, and tried for several weeks to get it to stop, but couldn't find any information about this sort of thing anywhere.

Now I suspect it's somehow not Outlook, but another program that runs in the background and detects download stream. My Dad bought another Media Center computer (different vendor) and installed Office on it, and there hasn't been anything like this. If that's the case, then it probably came preinstalled on the computer.


Anybody have any ideas?
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, control panel, sounds, speech, audio, change the sound scheme, look for new mail, click it, the sound should be notify, click the play button

If it plays the AOL sound, set the sound scheme to windows default, click apply
  • 0

#3
Sparky Z

Sparky Z

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
No, that's not it. I've tried every sound on the whole list, and I've had all of the e-mail related ones turned off for a while now.


Keep in mind, it's not just one sound. It splices itself together based on the number of e-mails you've recieved.

Perhaps if there was some way to monitor which processes are accessing the soundcard in real time.

Edited by Sparky Z, 06 September 2006 - 06:54 PM.

  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you checked AOL preferences for Office plug ins

Checked Outlook add ins
  • 0

#5
Sparky Z

Sparky Z

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I'm not exactly sure what you mean, but if you mean to open AOL and check under "preferences", then that's not possible. I don't use AOL. To my knowledge, there are not, nor have there ever been, any AOL products on my machine whatsoever. Not even AIM.
  • 0

#6
Sparky Z

Sparky Z

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Okay, problem solved. Turned it was some sort of Toshiba Add-In called "Mail Talk". Thanks for the help.
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP