Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CD drives gone


  • Please log in to reply

#1
pastordonald

pastordonald

    Member

  • Member
  • PipPip
  • 13 posts
my daughter downloaded an ipod program and since the cd drives (both) do not work.

at first they caused the dreaded blue screen! then i went into safe mode and disabled them. the blue screen went away and i was able to boot windows 2000 but still cannot get the cd drives to work. there is power but was unable to get them functioning.

so i thought i would uninstall them both which i did in device manager. after rebooting, the drives do not run during bootup and do not appear on the device manager. i can't find them anywhere nor figure out how to reinstall them. everything i read online says that they should automatically reinstall at boot up. i have since also removed the "upper limit" under regedit per the microsoft site.

help! thanks in advance!
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. First, I hope you got rid of the offending ipod program. You said you "disabled" the drives in safe mode? I presume you mean you did that by going into the device manager?
You uninstalled them but windows 2k did not detect them on boot up? Have you checked the cable connections (power and EIDE)? You could try running the cd gone patch at http://www.geekstogo...ne-t109781.html
  • 0

#3
pastordonald

pastordonald

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thanks for responding Austin!

I have tried the cdgone patch but still no luck! Any other suggestions???
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP